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The IUScholarWorks submission process involves providing descriptiveinformation
(metadata)about your work, uploading your file(s), and accepting the ITUScholarWorks
License. This guide outlines each step in detail and provides tips for increasing the
discoverability and accessibility of your work.

1. Loginto your IUScholarWorks account at https://scholarworks.iu.edu/dspace/login.
a. Choose “Login in with U network ID” if you are using an IU account.

b.  Choose “Login with ITUScholarWorks Repository account”if youare using a
non-IU account.
2. Under “My Account,” click on Submissions.

IUScholarWorks

Logged in as: Wen Nie Ng | Logout

IUScholarWorks Repository Home

Welcome Search IUScholarWorks

1UScholarWorks Repository is a service of the Indiana University Libraries to make the work of U T m
scholars freely available, while ensuring these resources are preserved and organized for the future.
Because your work is assigned a stable, permanent Internet address readers will always find it.

About [UScholarWorks
Submission Guide
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Select a community to browse its collections By Submit Date
« Indiana University Bloomington [7541]
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» Indiana University Kokomo [19] Logout
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3. Click on Start anew submission. (Note: This screen will look slightly difterent if you currently have

other submissions inprogress.)
1UScholarWorks Repository Home — Submissions

Submissions & Workflow tasks
Submissions

You maystart a new submissio
e ————

The submission process includes describing the item and uploading the file(s) comprising it. Each
community or collection may set its own submission policy.


https://scholarworks.iu.edu/dspace/login

4. Choose a collection from the drop-down menu. You will only see collections to which an

[UScholarWorks administrator has approved you to submit. Contact_

lusw(@indiana.edu for permission to submit to a collection.

Item submission

Select a collection
Collection:

Select the collection you wish to submit an item to.

Select a collection...

5. Fill in the 6-step form. All of the fields except for Author and Title are optional;
however, we encourage you to fill in as much relevant information to increase

discoverability of your work.

Step 1. Describe

Item submission
== - — —

Describe Item

Author can be a person,
organization or service
responsible for creating
or contributing to the
content of the item.

Authors:
Enter the names of the authors of this item below.

_— Title:

Enter the title of your Lo )
Enter the main title of the item.

work as published.
Subtitles should be
included after a colon

following the main title. .
Other Titles:

If the item has any alternative titles, please enter them below.

Provide the date of
initial publication in

YYYY/MM/DD Date pf Issue: . o -
. Please give the date of previcus publication or public distribution below. You can
format. If not previously leave out the day and/or month if they aren't applicable.
published, enter today's -
date. Year Maonth Day

/Pllblishe r:
“Publisher” is the Enter the name of the publisher of the previously issued instance of this item.

press, institution, or
other entity
responsible for making
your item available. Citation:
Enter the standard citation for the previously issued instance of this item.

e

Last name, e.g. Smith First name(s) + "Ir", e.g. Donald Jr

Click the “add author”
button to add more than
one author. Note that
you cannot changethe
order of the authors
after you add them.

Use “Other Titles” if
the work is known
under another title,
such as a title in foreign
language or an
abbreviation.

“Citation” is an
important field because
it can be the only place
to indicate context. For
example, if an article is
part of a journal, the
only way the user will
know this is if you add
a citation. The citation
can be in any format
(APA, MLA, etc).


mailto:iusw@indiana.edu

Only URLSs may be

“Series/Report No.” is Other location: placeq in”“Oth.er'

used to enter series data Enter the URL of a published or other version of this resource. Location”. This is used
such as volume (issue). m whep an'other'copy or
[USW staff will advise on version is available
this matter particularly if online.. Place DQI

the material you are Series/Report No.: hypvm.‘llnks here'ln
placing in the repository is Enter the se : "b aned 1o this tem b _ addition to pl?cmg the
a serial run (i.e., a multi- nter the series and number assigned to this item by your community. DOI number in the
year set of volumes of a m Identifier field.
journal) Series Name Report or paper No.

Identifier options are: Identifiers:

DOI, ARK, CODEN, If the item has any identification numbers or codes associated with it, please

Gov’'t Doc #, ISBN, enter the types and the actual numbers or codes below. Doing so increases

ISMN, ISSN, your ability to track citations for this deposit.

Other, STRN. If Dol v | Add |

you include a DOI

number (ex: () doi-10.1234567identifiers:DOI

10.14434/josotl.v15i1.12 ————

905) here, be sure to enter
the DOI as a hyperlink

(ex: https://doi.org/10.14 Type: /;{ype O}-)tlonli ar.ei -
. . . - nimation, Article, Book,
434/IOSOtI'V151,1’12905) m Select the type(s) of content of the item. To select more than one value in the Book Chapter Dataset
the Other location field list. you may have to hold down the "CTRL" or "Shift" key. Doctoral Diss,ertation ’
above. Software - . . ’
Technical Report Learning Object, Image
Thesis (2-D or 3-D), Map,
Video Musical Score, Plan or
Working Paper Blueprint, Preprint,
Other - Presentation, Recording
Select the language of (acoustical, musical, 01".
your item as published \Language' oral), Software, Technical

Report, Thesis, Video,
Select the language of the main content of the item_ If the language does not Working Paper, Other.
appear in the list, please select 'Other'. If the content does not really have a
language (for example, if it is a dataset or an image) please select 'N/A'.
N/A v

from the dropdown menu.

Save & x| Next >


http://dx.doi.org/10.14434/josotl.v15i1.12905
http://dx.doi.org/10.14434/josotl.v15i1.12905

Step 2. Describe (again)

The abstract
summarizes thecontent
of your item. Do not

include information on
context, file format,etc.

Describe use and
reproduction rights,
such as those from
Creative Commons.
Leave blank to reserve
allrights. Sometimes the
rights holder (such as a
publisher) will require

specific language in this
space. Users uploading
data can use either of the
two [U- recommended
licenses for their data
(CC-BY 4.0 orCCo01.0).

e — B - [ T

Describe Item
Subject Keywords:

Enter appropriate subject keywords or phrases.

Add Pl

Abstract:

Enter the abstract of the item.

Sponsors:
Enter the names of any sponsors and/or funding codes in the box.

Rights:

Describe use and reproduction rights, such as those from Creative Commons

(hitps://creativecommons.org/licenses). Leave blank to reserve all rights

Rights URL:
Select the appropriate URL if you've added a Creative Commons license above.
| N/A

Click the “add”
button to add more
than one subject
keyword. Do NOT
enter multiple
subjects in one box.
Note that you
cannot change the
order of the subjects
after you add them.

Include any
sponsoring
institutions or grant
funders

Select the
appropriate license
from the "Rights
URL" drop down
menu. Options
include: CC BY 4.0,
CC BY-SA 4.0, CC
BY-NC 4.0, CC BY-
NC-SA 4.0, CC BY-
ND 4.0, CC BY-NC-
ND 4.0, AND CCo
1.0. Any license not
listed will need tobe
provided in the
above “rights” field.


http://creativecommons.org/licenses/
http://creativecommons.org/licenses/
http://www.dcc.ac.uk/resources/how-guides/license-research-data
http://www.dcc.ac.uk/resources/how-guides/license-research-data
http://opendefinition.org/licenses/
http://opendefinition.org/licenses/
http://opendefinition.org/licenses/
https://creativecommons.org/licenses/
http://opendefinition.org/licenses/
https://vpgc.iu.edu/
https://vpgc.iu.edu/
http://id.loc.gov/authorities/subjects.html
https://vpgc.iu.edu/

Description:

The “Description” is a
b Enter any other description or comments in this box

free text box in which
any ‘other” information
may be expressed.

< Previous | save & Ext | next>

Step 8. Accessibility Check

The following techniques are a guide to quickly make finished documents more accessible. The
tollowing edits can be made with Word 2016 (although older versions of Word should also work) and
Adobe Acrobat Pro.

1. Headings: Using headings and subheadings creates an outline of your document that
enables screen readers to understand how the page is organized. It also facilitates navigation
and let users easily find their content of interest.

e Word
o Word has built-in Headings styles (e.g., Heading 1 for the main heading, Heading 2 for
the first level of sub-headings, Heading 3 for the next level of sub-headings, etc.) that
are available under Styles in the Home tab.
o To add headings to your document, first highlight the section of text to which you want
to add a heading. Then go to Home > Styles and click the appropriate headings.
e PDF
o First, identify if your document has editable text. To test this, try either selecting text
using a mouse or using Edit > Select All from the menu. If you are unable to do this,
your PDF is an image file and not accessible. Convert is using View > Tools >
“Recognize Text”.
o Second, your document’s text has to be tagged to identify the structure of your
document. To test this, go to File Properties (Ctrl+D in Windows, Command+D in
Mac). Look under Description > Advanced > Tagged PDF.
* If“No”, add tags by selecting View > Tools > Accessibility > Add Tags To
Documents.
= After this, your headings will be automatically marked at appropriate levels. To
manually change a tag, select Properties, then choose an appropriate tag from
the list.

2. Alternative Text: Alternative text, often abbreviated “alt text”, communicates an image’s
content to those who cannot see it. Alt text should be succinct, including only the minimum
amount of text that renders the image comprehensible. See the UI'TS Alt Text Guide for more
information on creating accessible alt text.

e Word
o To add alt text in Word, right click on the image then use Format Picture > Layout &
Properties > Alt Text then add your alt text in the provided textbox.

e PDF
o To add alt text in a PDF, use View > Tools > Accessibility > Open > Set
Alternative Text. This will detect all images and allow you to manually add alt text for
each image.


https://kb.iu.edu/d/arwg

3. Exporting from Word to PDF: Once you have created an accessible Word document, you can
convert it to a PDF in a way that preserves itsaccessibility.

Office 2016 automatically generates a tagged PDF and preserves a document’s accessibility
features. To do this go to File > Save As Adobe PDF.
o After this, go to Options and be sure that the “Document structure tags for
Accessibility” is checked.

4. Other Accessibility Tips: There are several other ways that authors can ensure their
document’s accessibility. These include, but are not limited to:

Document Language: Identifying document language ensures that screen readers are using the
appropriate language profile.

o Word: Go to Tools > Language and select the appropriate language. For documents
with more than once language, highlight the relevant sections and repeat this process.

o PDF: Go to File > Properties > Advanced > Language and select the
appropriate language.
Hyperlinks: Make sure that your hyperlinks are descriptive and communicate the link’scontent.
Lists: Explicitly delineate your lists as such by using either bullet points or numbers. With this,
screen readers can inform users of lists and their length.

Step 4. Upload

Item submission
— — — 2 —

Upload File(s)

To upload your item,— Ej|e:

click the “Choose File”
button.

Please enter the full path of the file on your computer corresponding to your
item. If you click "Browse...", a new window will allow you to select the file from
your computer.

| Choose File | No file chosen

File Description: / Give the file ashort
Optionally, provide a brief description of the file. for example "Main article", or descriptive name as

"Experiment data readings". well, like Laherty
[ 7 Article.

/ Upload file & add another

Upload the file (find on
your hard drive,
desktop, server, etc.).
All file types are
accepted, however, some
file types are much
preferred for our ability
to preserve them/
migrate them to new
formats over time.
Please contact
lusw(@indiana.edu for
consultation.

You can review
your
successfully
uploaded filed
under “Files
Uploaded”. To
remove an item,

Files Uploaded

Primary File Size Description Format

| 1. TWIOH.v6.Front cover.jpg 195035 bytes frontcover_test1 image/jpeg (Supported) m
File checksum: MD5:98fa50611178829ff54390ca88df8d27

o | Cover-vol4 jpg 303217 bytes file 2 image/jpeg (Supported) m select the
File checksum: MD5:4ca5f229ca278806176a0456e187cb7b desired file and
Remove selected files click the
“Remove

selected files”
button.

< Previous | save & Exi | next>|


mailto:iusw@indiana.edu
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Step 5. Review

This step gives you an opportunity to edit the metadata. There are other opportunities
to edit the metadata, even once the item is in the repository.

Step 6. License

Acceptthe [UScholarWorks License. Click here toreview the terms ofthe license prior
to submission.

Step 7. Complete

Depending on the collection, your item may be immediately accepted into the
repository, or it may be sent on for review by the collection administrator. Either way,

you will receive an email confirmation with the permanent URL as soon as your item is
available.

For questions aboutthe [UScholarWorks submission process, please contact [lUScholarWorks
at iusw(@indiana.edu. If you would like to delay access to your work, contact
lusw(@indiana.edu about an embargo.



http://scholarworks.iu.edu/sites/default/files/license.pdf
mailto:iusw@indiana.edu
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